[Clock] Stopwatch should not put display to sleep

RESOLVED DUPLICATE of bug 966211

Status

Firefox OS
Gaia::Clock
RESOLVED DUPLICATE of bug 966211
4 years ago
4 years ago

People

(Reporter: janjongboom, Unassigned)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

On v1.2

When you start the stopwatch the screen will go out, and the phone will lock. I don't think that's desirable because it makes it impossible to use it during presentations f.e.
Keywords: feature

Comment 1

4 years ago
Test Environment:
Device: ZTE
Hardware revision : roamer2
OS version : 1.4.0.0-prerelease
BuildID: 20131227113200
Git Commit Info:2013-12-18 21:39:18 8bbb5170.
I have checked the above issue on ZTE device. Seems to be working fine.In Display i have disabled the screen lock and screen timeout as 1 min.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 966211
You need to log in before you can comment on or make changes to this bug.