Region drop-down list is not displayed in Apps Installed by Region page

RESOLVED DUPLICATE of bug 941666

Status

Marketplace
Statistics
RESOLVED DUPLICATE of bug 941666
4 years ago
4 years ago

People

(Reporter: Iulian Timis, Unassigned)

Tracking

2013-12-17
x86_64
Windows 7
Points:
---
Dependency tree / graph

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8348183 [details]
apps_installed_by_region.png

Steps to reproduce:
1. Load Apps installed by Region page https://marketplace-dev.allizom.org/statistics/apps-installed/

Expected results:
Region drop-down list is displayed so the user is able to view statistics by the preferred region.

Actual results:
Region drop-down list is missing.

Notes/Issues:
Verified on FF29 (Win 7).
Attaching screenshot for this issue.
Log ID: 0423f
This is a known issue, depends on bug 941762 and 941666 since we temporarily can't pull install charts based on region. You can mark it as a dupe if you wish.
Depends on: 941762, 941666
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941666
You need to log in before you can comment on or make changes to this bug.