Closed Bug 950935 Opened 7 years ago Closed 7 years ago

Support for grouped tabs

Categories

(Firefox for Metro Graveyard :: Browser, defect)

28 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 956368

People

(Reporter: david.crowley, Unassigned)

Details

Attachments

(1 file)

Attached image tabGroup.png
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36

Steps to reproduce:

1. Make a couple groups of tabs in desktop mode.
2. Switch to tablet mode.


Actual results:

Groups disappear and all tabs go back into one group


Expected results:

Tab groups remain and have the ability to be modified.
Whiteboard: [triage]
Kicking this out to v2 triage. We're not going to support this in the initial rollout.
Blocks: metrobacklog
No longer blocks: metrov1backlog
Summary: no grouped tabs in tablet mode → Support for grouped tabs
Whiteboard: [triage]
Oops, I accidentally filed a duplicate of this.  Resolving this because the duplicate bug has already been triaged.
Blocks: 956790
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 956368
No longer blocks: metrobacklog, 956790
You need to log in before you can comment on or make changes to this bug.