Status

Tracking
Metro Operations
P1
normal
RESOLVED WONTFIX
5 years ago
19 days ago

People

(Reporter: jimm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [story])

Comment hidden (empty)

Updated

5 years ago
Blocks: 861680
Depends on: 876392

Updated

5 years ago
Depends on: 948709

Updated

5 years ago
Depends on: 919303

Updated

5 years ago
Depends on: 836017
Depends on: 950935

Updated

5 years ago
Depends on: 817802

Updated

5 years ago
Depends on: 807867

Updated

5 years ago
No longer depends on: 919303

Updated

5 years ago
No longer depends on: 950935
(Reporter)

Updated

5 years ago
Depends on: 961090
(Reporter)

Updated

5 years ago
Depends on: 963235

Updated

5 years ago
Depends on: 963669

Updated

4 years ago
Depends on: 967652
No longer depends on: 811420
Duplicate of this bug: 811420
No longer depends on: 967652
(Reporter)

Updated

4 years ago
No longer depends on: 807867
(Reporter)

Updated

4 years ago
Priority: -- → P1
We never shipped the metro support, closing!
Status: NEW → RESOLVED
Last Resolved: 19 days ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.