Closed Bug 951225 Opened 8 years ago Closed 7 years ago

[an] Test failure "The tab with index '0' has been selected" in /testTabbedBrowsing/testOpenInForeground.js

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mihaelav, Unassigned)

References

()

Details

Happened on Mac OS X 10.6.8, with Firefox 28.0a2 "an" locale (build id: 20131217004003)
http://mozmill-crowd.blargon7.com/#/functional/report/ca1869364f98dd0de71202e01ee04b25

Reproduced locally.

Did not reproduce with Firefox 27.0 beta 2 (20131216183647) or with other locale (e.g. xh)
This fail occurs because the test /testPrivateBrowsing/testOpenClosePBKeyboardShortcut.js previously fails - bug 951208. 
This test doesn't fail anymore if /testPrivateBrowsing/testOpenClosePBKeyboardShortcut.js is removed from the testrun.
Depends on: 951208
This test seems to work as expected since the shortcuts for pb mode are working. Fixed via bug 951208.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.