Mail window Send button not working after address book pick

VERIFIED DUPLICATE of bug 77353

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 77353
17 years ago
13 years ago

People

(Reporter: Derwood, Assigned: chuang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
win32 2001081303 build

When trying to "send page/link", the send button stops functioning if the
address book is used to choose recipients.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 77353 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.