Closed Bug 951751 Opened 6 years ago Closed 6 years ago

Touch scroll freezes briefly while panning over certain pages

Categories

(Core :: Panning and Zooming, defect)

x86_64
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 951320

People

(Reporter: jimm, Unassigned)

References

Details

(Keywords: regression)

This is a regression from something that landed on central between 12-13 and 12-14. 

http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=8b5875dc7e31&tochange=9d593727eb94

STR:

1) open up metrofx and load up a bugzilla bug page (like this one)
2) scroll down so that the top form heavy area is hidden
3) scroll back up to the top of the page

result: while scrolling over various form inputs at the top, scroll will freeze at random points.

Backing out bug 949404 seems to fix it, but I'm not sure why. mbrubeck tells me this isn't reproducible on aurora, yet, bug 949404 is on aurora.

So far the only page we've seen this on is bugzilla.
Version: 26 Branch → Trunk
Whiteboard: [triage] → [triage] [defect] p=0
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951320
No longer blocks: metrov1backlog
Whiteboard: [triage] [defect] p=0
You need to log in before you can comment on or make changes to this bug.