Closed Bug 952014 Opened 9 years ago Closed 9 years ago

Update sixgill RPMs again

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task, P2)

x86_64
Linux

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: sfink, Assigned: coop)

References

Details

Blocks: 950176
Found in triage.
Component: General Automation → Platform Support
QA Contact: catlee → coop
(In reply to Chris Cooper [:coop] from comment #2)
> (In reply to Steve Fink [:sfink] from comment #0)
> > https://people.mozilla.org/~sfink/data/rpms/sixgill-0.9.1-8.x86_64.rpm
> > https://people.mozilla.org/~sfink/data/rpms/sixgill-0.9.1-8.i686.rpm
> 
> Looking at:
> 
> https://hg.mozilla.org/build/mozharness/file/745877ad25b4/configs/hazards/
> common.py#l43
> 
> ...it looks like the platform-specific, non-debuginfo rpms.

Well, yeah, I know which ones *I* am using. I just don't know whether you guys care about having the src RPM lying around so you can regenerate/modify these packages at will, or if you have a place to pile debuginfo RPMs. Or a policy about keeping them around or not.
Oh, and strictly speaking I only need the x86_64 RPM, since I only run these jobs on linux64. But it seemed like it would be bad form to leave out the i686 in case someone wants to add a linux job later or something.
sfink: your 0.9.1-8 rpms aren't accessible on people. I suspect permissions are wrong.
Assignee: nobody → coop
Status: NEW → ASSIGNED
Flags: needinfo?(sphink)
Priority: -- → P2
sixgill-0.9.1-8 rpms are available in the repos now:

http://puppetagain.pub.build.mozilla.org/data/repos/yum/releng/public/CentOS/6/x86_64/sixgill-0.9.1-8.x86_64.rpm
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.