[PP]pull-down menus not operational on Linux

VERIFIED DUPLICATE of bug 8048

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 8048
19 years ago
17 years ago

People

(Reporter: sujay, Assigned: Stuart Parmenter)

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
using 7/9 build of apprunner on Linux

1) launch apprunner and editor

2) try using the pulldown menus for Paragraph, Font, Size.

they aren't working. nothing drops down.

Here's the error I get in console:

***creating XUL popup at 485 532
nsWidgetFactory::CreateInstance(), unhandled class

Updated

19 years ago
Assignee: buster → pavlov

Comment 1

19 years ago
This is a dup of a zillion other bugs.  Pavlov is working on it (I'll let him
find the right bug to which to DUP this).
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 8048 ***
(Reporter)

Comment 3

19 years ago
verified in 7/9 build.
Status: RESOLVED → VERIFIED

Updated

19 years ago
Summary: pull-down menus not operational on Linux → [PP]pull-down menus not operational on Linux
Target Milestone: M9
You need to log in before you can comment on or make changes to this bug.