The "Netscape Search" stays one character ahead

VERIFIED DUPLICATE of bug 95120

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 95120
17 years ago
10 years ago

People

(Reporter: Roy Voortman, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When I type the URL the "Netscape Search" stays one character ahead. E.g: when I
type in the URL Bar "www.use", the Netscape Search below shows only "www.us".

After starting typing the first character shows up directly. The second
character typed does not show up immediately, but after typing the third character.
The same happens when trying to extend an already typed URL.

*** This bug has been marked as a duplicate of 95120 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.