Search form entry (just below URL entry) is always one keystroke behind URL entry.

VERIFIED DUPLICATE of bug 95120

Status

VERIFIED DUPLICATE of bug 95120
18 years ago
14 years ago

People

(Reporter: jbn, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
As you type a URL into the URL field a search entry is simultaneously built so
you can hit TAB and search for the thing you just typed.  In previous builds
this search field kept up with whatever you were typing.  Now the search field
appears to always be one keystroke behind.

This means if you are looking for "antique lampshades denver" on Google (for
instance), you'll type that, hit TAB then Enter and end up looking for "antique
lampshades denve" since the search panel missed the last keystroke (the "r" in
"denver").  You can try this out and watch the search entry incorrectly build
itself as you type.

As a workaround, hit a space after everything you type in the URL field so the
last keystroke will be entered into the search input field.  Another workaround
is to enable and use the "Search" button instead of using TAB-Enter.  But
TAB-Enter is far more convenient (in my opinion).

*** This bug has been marked as a duplicate of 95120 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
This is definately a duplicate bug.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.