Support blocking/unblocking

RESOLVED DUPLICATE of bug 953582

Status

Instantbird
Contacts window
--
enhancement
RESOLVED DUPLICATE of bug 953582
4 years ago
4 years ago

People

(Reporter: Instantbot, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
*** Original post on bio 331 by Michael <Prescience500 AT gmail.com> at 2010-02-11 23:40:00 UTC ***

Instantbird doesn't seem to support blocking/unblocking of buddies. I think this is a highly desirable feature and it's the only feature missing from trunk that is keeping me from completely switching over from Pidgin.
*** Original post on bio 331 at 2010-02-12 00:00:39 UTC ***

It's a desirable feature indeed and it's on Bugzilla (bug 953582 (bio 135)) already, just with a different label ("Ignore user"). Thanks for putting this idea here, even though it was not completely new;)

Marking this one as RESOLVED DUPLICATE.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 953582
You need to log in before you can comment on or make changes to this bug.