Status

Instantbird
Contacts window
RESOLVED DUPLICATE of bug 953582
4 years ago
4 years ago

People

(Reporter: clokep, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
*** Original post on bio 456 at 2010-07-27 02:36:00 UTC ***

It is necessary (only on occasion, hopefully) to block buddies.  Also its a   Currently Instantbird has no UI for adding users to a block list.

Different programs do this in a variety of ways.

Some give a block list that you manually add screennames too as the only means (or maybe that's very '90s), but ideally you should be able to do it via a context menu I think.

Also if a buddy requests permission to add you to their buddy list you should be able to allow, deny or deny & block.
*** Original post on bio 456 at 2010-08-02 19:58:15 UTC ***
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 953582
You need to log in before you can comment on or make changes to this bug.