Closed Bug 954002 Opened 8 years ago Closed 8 years ago

Show Logs does not work from buddy list with new backend

Categories

(Instantbird :: Contacts window, defect)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: clokep, Assigned: florian)

References

Details

*** Original post on bio 566 at 2010-10-27 14:58:00 UTC ***

Show logs from a buddy on the buddy list gives a blank log window.  It still works from the conversation window.  There are no errors in the error console.

Confirmed by iLobster and tymerkaev on IRC.
*** Original post on bio 566 at 2010-11-03 19:18:55 UTC ***

Fixed, thanks for reporting this regression!
https://hg.instantbird.org/instantbird/rev/a4632b71e3cb
Assignee: nobody → florian
Blocks: 953992
Severity: normal → major
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → 0.3a1
Duplicate of this bug: 954009
You need to log in before you can comment on or make changes to this bug.