Closed Bug 955715 Opened 11 years ago Closed 10 years ago

Reference to undefined property (intermediate value).qName

Categories

(Chat Core :: XMPP, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1084527

People

(Reporter: aleth, Unassigned)

Details

*** Original post on bio 2264 at 2013-12-02 17:13:00 UTC ***

Warning: ReferenceError: reference to undefined property (intermediate value).qName
Source File: resource:///modules/xmpp-xml.jsm
Line: 217
*** Original post on bio 2264 at 2013-12-02 17:22:28 UTC ***

The debug log contains, at the same timestamp,
[12/02/2013 03:51:48 PM] LOG   (@ prpl-jabber resource:///modules/socket.jsm:249)
Sending:
<presence xml:lang="en" id="144"><show>dnd</show></presence>
[12/02/2013 03:51:48 PM] LOG   (@ prpl-jabber resource:///modules/xmpp.jsm:1380)
Not sending the vCard because the server stored vCard is identical.
*** Original post on bio 2264 at 2013-12-04 16:23:39 UTC ***

This is reproducible by changing the status to Unavailable.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.