Status

Chat Core
XMPP
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: aleth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
*** Original post on bio 2288 at 2013-12-21 15:24:00 UTC ***

STR
1) Create new JS-XMPP account. Set an alias for it while doing so.
2) Start a conversation. The alias is not shown when you send a message.
(Reporter)

Comment 1

4 years ago
*** Original post on bio 2288 at 2013-12-21 18:53:28 UTC ***

After a restart, the alias is applied correctly, so this only happens during the session when an account is created.
(Reporter)

Updated

3 years ago
Blocks: 955019
(Reporter)

Comment 2

2 years ago
Abdelrhman checked this and could no longer reproduce, so it looks like it's been fixed in passing.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.