RESOLVED DUPLICATE of bug 955769

Status

Instantbird Servers
buildbot.instantbird.org
RESOLVED DUPLICATE of bug 955769
4 years ago
4 years ago

People

(Reporter: Instantbot, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment, 2 obsolete attachments)

(Reporter)

Description

4 years ago
*** Original post on bio 282 by Azat Tymerkaev <tymerkaev AT gmail.com> at 2009-12-10 16:13:00 UTC ***

*** Due to BzAPI limitations, the initial description is in comment 1 ***
(Reporter)

Comment 1

4 years ago
Created attachment 8354935 [details]
Screenshot

*** Original post on bio 282 as attmnt 254 by tymerkaev AT gmail.com at 2009-12-10 16:13:00 UTC ***

Link to the latest nightly builds show 0.2b1pre, not 0.2b2pre. Correct please.
*** Original post on bio 282 at 2009-12-11 12:01:12 UTC ***

I just changed the link to make it point to 0.2b2pre. Thanks for reporting!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Updated

4 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Summary: Instantbird "latest-trunk" version on ftp show 0.2b1pre nightly builds → Instantbird "latest-trunk" version on ftp show 0.2b2pre obsolete nightly builds
(Reporter)

Comment 3

4 years ago
Created attachment 8354936 [details]
Screenshot v2 (11.02.2010)

*** Original post on bio 282 as attmnt 265 by tymerkaev AT gmail.com at 2010-02-11 11:17:00 UTC ***

This bug is happening again. Please fix it ;)
(Reporter)

Comment 4

4 years ago
Comment on attachment 8354935 [details]
Screenshot

*** Original change on bio 282 attmnt 254 by tymerkaev AT gmail.com at 2010-02-11 11:17:54 UTC was without comment, so any subsequent comment numbers will be shifted ***
Attachment #8354935 - Attachment is obsolete: true
*** Original post on bio 282 at 2010-02-11 11:27:36 UTC ***

Fixed (again!), thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
(Reporter)

Updated

4 years ago
Summary: Instantbird "latest-trunk" version on ftp show 0.2b2pre obsolete nightly builds → Instantbird "latest-trunk" version on ftp show 0.2b2pre nightly builds
(Reporter)

Comment 6

4 years ago
Created attachment 8354937 [details]
Screenshot v3 (10.03.2010)

*** Original post on bio 282 as attmnt 277 by tymerkaev AT gmail.com at 2010-03-10 09:40:00 UTC ***

Now nightly versions bumped to 0.2pre. Please update links!
(Reporter)

Comment 7

4 years ago
Comment on attachment 8354936 [details]
Screenshot v2 (11.02.2010)

*** Original change on bio 282 attmnt 265 by tymerkaev AT gmail.com at 2010-03-10 09:40:34 UTC was without comment, so any subsequent comment numbers will be shifted ***
Attachment #8354936 - Attachment is obsolete: true
(Reporter)

Updated

4 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
*** Original post on bio 282 at 2010-05-05 22:02:28 UTC ***

Right now everything is fine. In case of a regression, open it again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
*** Original post on bio 282 at 2010-05-05 22:09:18 UTC ***

(In reply to comment #5)
> Right now everything is fine. In case of a regression, open it again.

Just because it got pointed out on IRC: if you consider the wrong-links-being-there as the bug, then it's a regression and the summary should be updated to match the new situation.
If you consider the wrong-links-link-to-a-specific-version as a bug, then open a new one instead if there's a new one with a future version.
(Reporter)

Comment 10

4 years ago
*** Original post on bio 282 by tymerkaev AT gmail.com at 2010-07-22 15:07:02 UTC ***
Resolution: FIXED → DUPLICATE
Duplicate of bug: 955769
(Reporter)

Updated

4 years ago
Summary: Instantbird "latest-trunk" version on ftp show 0.2b2pre nightly builds → http://ftp.instantbird.com/instantbird/nightly/latest-trunk/ shows obsolete nightly builds
You need to log in before you can comment on or make changes to this bug.