Smart Browser confused by "www" prefix

VERIFIED DUPLICATE of bug 94612

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 94612
17 years ago
10 years ago

People

(Reporter: Arthur Lewis, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Typing anything before the string to be compared results in no comparison, i.e.,
if "http://www.ikea.com" has been visited before, beginning to type "ikea.com"
will bring up recently visited sites that match as you type. Typing
"www.ikea.com" or "http://www.ikea.com" will not initiate Smart Browsing.

Comment 1

17 years ago
Dupe of bug 94612.

Comment 2

17 years ago
close enough

*** This bug has been marked as a duplicate of 94612 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

16 years ago
I *DID NOT* report this bug (nor bug 94612), and have no idea how my name and
email address are associated with it, nor why I got an email message regarding
it. Ditto bug 94612, which I somehow wound up on the CC list of. (I just removed
myself from that list.)

Any explainations?
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.