Closed Bug 956956 Opened 6 years ago Closed 6 years ago

sidebar permissions prompt appears on wrong anchor

Categories

(Firefox Graveyard :: SocialAPI, defect)

26 Branch
x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 29

People

(Reporter: mixedpuppy, Assigned: mixedpuppy)

References

Details

Attachments

(1 file)

The sidebar permissions prompt appears on the anchor of the current browser tab, rather than the site icon for the sidebar.  This happened with the changes in bug 935640.
Assignee: nobody → mixedpuppy
Attachment #8356359 - Flags: review?(mhammond)
Attachment #8356359 - Flags: review?(mhammond) → review+
Duplicate of this bug: 952458
https://hg.mozilla.org/mozilla-central/rev/0f0276174f37
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 29
Flags: in-testsuite?
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.