bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Investigation - video position slider doesn't work for HTML5 videos on Youtube

RESOLVED DUPLICATE of bug 952531

Status

Firefox for Metro
General
RESOLVED DUPLICATE of bug 952531
5 years ago
5 years ago

People

(Reporter: MarcoM, Unassigned)

Tracking

29 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #952531 +++

+++ This bug is concerned with investigating the issue to provide a course of action and recommended point estimate +++

On my surface pro 2, Fx 29 nightly (12-20 build). 

Go to www.youtube.com/watch?v=kkGeOWYOFoA) 
Once the video has buffered, I try to move the video position slider to the right to jump forward. 

Actual result: it just jumps back to the beginning of the video, no matter where I touch.

Note: this works-ish on desktop. It's laggy, but does jump forward.
(Reporter)

Updated

5 years ago
Assignee: nobody → ally
Blocks: 955892
No longer blocks: 838081
Status: NEW → ASSIGNED
Priority: -- → P2
QA Contact: jbecerra
Whiteboard: [beta28] [defect] p=0 → [beta28] [defect] p=2
(Reporter)

Updated

5 years ago
Assignee: ally → nobody
Blocks: 838081
No longer blocks: 955892
Status: ASSIGNED → NEW
QA Contact: jbecerra
(Reporter)

Updated

5 years ago
Blocks: 861680
No longer blocks: 838081
Whiteboard: [beta28] [defect] p=2 → [defect] p=0

Updated

5 years ago
No longer blocks: 861680, 952531
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 952531
(Reporter)

Updated

5 years ago
Whiteboard: [defect] p=0
(Reporter)

Updated

5 years ago
Priority: P2 → --
You need to log in before you can comment on or make changes to this bug.