l10n issues for Android FxA native UI

RESOLVED DUPLICATE of bug 970176

Status

()

Firefox for Android
Android Sync
P1
normal
RESOLVED DUPLICATE of bug 970176
4 years ago
2 months ago

People

(Reporter: nalexander, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
All
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(fennec31+)

Details

(Whiteboard: [qa?])

rnewman reminds us that we'll need to handle l10n configuration changes for all of our activities at some point in the not-so-distant future.  Since the FxAccount UI is quite state sensitive (partially entered data, but also Android Account existence, and FxAccount state itself) this will require some verification.
 
This ticket can also be a reminder that we need to smooth the way for l10n, including setting URLs to l10n-friendly things.
Keeping Axel and Jeff in the loop.
This includes finalizing non-final strings written to strings.xml.in but not to sync_strings.dtd.in.  This has to happen before we merge to Aurora!

Updated

4 years ago
tracking-fennec: --- → 29+
Priority: -- → P1
Blocks: 963833
No longer blocks: 951304
Depends on: 964360
Depends on: 964795
Whiteboard: [qa?]
Blocks: 935025
Depends on: 970176
Bumping to 31 'cos locale switching.
tracking-fennec: 29+ → 31+
This is subsumed into Bug 970176.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 970176

Updated

2 months ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.