[fugu][buri][video] video layout displays abnormal when change oritention from landscape to portrait mode

RESOLVED DUPLICATE of bug 948611

Status

Firefox OS
Gaia::Video
RESOLVED DUPLICATE of bug 948611
4 years ago
4 years ago

People

(Reporter: Peipei Cheng (needinfo if you need my action), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Environment:
--------------------------
V1.3
Gaia 35a60b82f8cf2d759939a350e2dadbb9d8b2f5dc
Gecko http://hg.mozilla.org/releases/mozilla-aurora/rev/a43cb4b322d3
BuildID 20140106004001
Version 28.0a2
ro.build.version.incremental=eng.archermind.20131114.105818
ro.build.date=Thu Nov 14 10:58:33 CST 2013

Reproduce Steps:
--------------------------
1. Keep device in landscape mode
2. Launch Video and play a video
3. Tap on Home button to send video to background
4. Change oritention to portrait mode
5. Launch Video app to bring video to frontend
   --> You will notice that the layout of portrait mode is shift and truncated on the right side.
I believe this is a duplicate of bug 948611.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 948611
You need to log in before you can comment on or make changes to this bug.