Note: There are a few cases of duplicates in user autocompletion which are being worked on.

make "max log length exceeded" error message show the log size it found

RESOLVED FIXED

Status

Release Engineering
General
RESOLVED FIXED
4 years ago
3 months ago

People

(Reporter: heycam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8358075 [details] [diff] [review]
patch

I think it might be useful to show how big that was truncated actually was.
Attachment #8358075 - Flags: review?(catlee)

Updated

4 years ago
Attachment #8358075 - Flags: review?(catlee) → review+
(Reporter)

Comment 1

4 years ago
https://hg.mozilla.org/build/buildbot/rev/4bf82d0c0b74
Comment on attachment 8358075 [details] [diff] [review]
patch

I merged this to production. It'll get rolled out across the buildbot masters over the next couple of days.
Attachment #8358075 - Flags: checked-in+
Most masters have been restarted with this patch, and the remainder should finish restarting overnight.
(Reporter)

Comment 4

4 years ago
Great, thanks!
This is live on all masters. Thanks Cameron!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 793886
(Assignee)

Updated

3 months ago
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.