Unable to rename POP folder to change caps only, error with error message

VERIFIED DUPLICATE of bug 92165

Status

Thunderbird
Untriaged
VERIFIED DUPLICATE of bug 92165
5 years ago
4 years ago

People

(Reporter: realgrouchy, Unassigned)

Tracking

24 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131025151332

Steps to reproduce:

I wanted to rename a folder to change a lowercase word to an uppercase word. I right-clicked the folder and the rename dialog came up.


Actual results:

Replaced "Folder name" with "FOLDER name" and clicked "OK". There was no apparent response. I tried a couple of times with the same non-result. On the fourth try, I added a space to the end of the folder name and it was accepted.

After the dialog went away due to the successful name change on the fourth try, I received three error messages that were underneath the "rename" dialog advising that there was already a folder with that name.


Expected results:

What should have happened is the case change should have been registered and/or the 'folder already exists' error should have appeared on top of the 'rename' dialog.

Comment 1

5 years ago
Dupe of bug 92165?
Whiteboard: [DUPEME]
(Reporter)

Comment 2

5 years ago
Yep, looks like it. I had only looked in "Thunderbird" and that bug was in "Mailnews core" so I guess it didn't turn up in my search.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 92165
V.Duplicate
(Unless you would want to morph and reopen this bug to fix the (MacOSX) "hidden" error dialog issue.)
Status: RESOLVED → VERIFIED
Whiteboard: [DUPEME]
You need to log in before you can comment on or make changes to this bug.