Closed Bug 958795 Opened 6 years ago Closed 6 years ago

Backoff support for token server client

Categories

(Android Background Services Graveyard :: Crypto, defect, P2)

All
Android
defect

Tracking

(fennec30+)

RESOLVED DUPLICATE of bug 969227
Tracking Status
fennec 30+ ---

People

(Reporter: rnewman, Unassigned)

References

(Blocks 2 open bugs)

Details

(Whiteboard: [qa+])

This bug also entails handling this in a sane way -- making sure that syncs back off, too, and perhaps going so far as to notify users that token-dependent services (Sync) are unavailable.
Whiteboard: [qa+]
Priority: -- → P2
Fine to work on this in aurora.
(fx30)
tracking-fennec: --- → 30+
I did this as part of Bug 969227.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 969227
You need to log in before you can comment on or make changes to this bug.