[Contacts][Facebook] 'Deselect all' and 'Select all' buttons disappear when scrolling the Facebook contact list

RESOLVED DUPLICATE of bug 958650

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 958650
4 years ago
4 years ago

People

(Reporter: gtorodelvalle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

TO REPRODUCE:
1. Open the Contacts app.
2. Click on the Settings (gear icon) button.
3. Click on the "Sync friends" checkbox or on the "Update imported friends" button if already authenticated in Facebook.
4. The Facebook contacts are loaded and shown in a list.
5. Scroll the list.

OBSERVED:
6. The 'Deselect all' and ' Select all' buttons on the lower part of the page disappear although the space seems to be kept.

EXPECTED:
6. The list is scrolled leaving the 'Deselect all' and ' Select all' buttons on the lower part of the page.

Comment 1

4 years ago
FYi, this is also reproducible on v1.3 buri 01/13 build:
Gecko-e2c75e8
Gaia-1f029aa
blocking-b2g: --- → 1.3?

Updated

4 years ago
Status: NEW → RESOLVED
blocking-b2g: 1.3? → ---
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 958650
You need to log in before you can comment on or make changes to this bug.