Clicking a link in Outlook not working properly.

VERIFIED DUPLICATE of bug 95573

Status

VERIFIED DUPLICATE of bug 95573
18 years ago
14 years ago

People

(Reporter: kberk.spamaway, Assigned: paulkchen)

Tracking

({qawanted})

Trunk
x86
Windows 2000
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Clicking a link in Outlook with Mozilla as the default browser causes Mozilla to
load, but it also caused a "Locate link in Browser" dialog box to appear in
Outlook.  This Outlook dialog should not appear.

I use Outlook 2002, but I know I had this problem in Outlook 2000 as well.
Keywords: qawanted

Comment 1

18 years ago
It happens with Outlook 2000 too.

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 95573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.