clicking on an url from Outlook opens window "Search browser"

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: sebastian.boecker, Assigned: Bill Law)

Tracking

({qawanted})

Trunk
Future
x86
Windows NT
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

In Outlook, clicking on an URL without http:// (like www.mfo.de) does nothing at
the first click, while on the second click it (correctly) opens a new mozilla
window with the link _and_ an Outlook window "Search browser" (or something like
that, I am using the German version)

Reproducible: Always
Steps to Reproduce:
1.open mail with link without http://
2.Click on it twice
3.

Actual Results:  the Outlook window "Search browser" pops up

Expected Results:  opening a window at the first click
Keywords: qawanted

Comment 1

17 years ago
Related to bug 59078

The english wording of the extra window is "Locate link in Browser", according
to bug 95926. Reporter there sees it in Outlook 2000 as well as 2002.

Comment 2

17 years ago
*** Bug 95926 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
-> law
Assignee: pchen → law
(Assignee)

Comment 5

17 years ago
Oh boy; another one of these...
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.7
(Assignee)

Comment 6

17 years ago
Resetting target milestone for all "window integration" bugs to mozilla0.9.8.  
I'm working on performance and won't get to that till next milestone.
Target Milestone: mozilla0.9.7 → mozilla0.9.8
(Assignee)

Comment 7

17 years ago
Not getting to this, either.
Target Milestone: mozilla0.9.8 → mozilla0.9.9
(Assignee)

Updated

17 years ago
Depends on: 59078
Target Milestone: mozilla0.9.9 → ---
(Assignee)

Comment 8

16 years ago
Targetting for "future."  Too many of these kinds of bugs to fix them all 
(unless fixing the others takes care of this one, too, which is likely).
Target Milestone: --- → Future
*** Bug 131703 has been marked as a duplicate of this bug. ***
I'm not sure what was changed, but I'm no longer seeing this behavior on Win2K
Build 2002050104.

This makes me a very happy user! Now I'm just waiting for links in HTML
formatted documents in Outlook to start opening Mozilla instead of IE.

Comment 11

16 years ago
Marking WFM as per reporter comments.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.