Marketplace lists no apps for some devices

RESOLVED DUPLICATE of bug 960235

Status

()

Firefox for Android
Web Apps
RESOLVED DUPLICATE of bug 960235
4 years ago
2 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

27 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Device: HTC Desire HD 
Android: 2.3
Build: Firefox Beta 27.0b6

Steps:
1. Instal a new WebApp (or several till it crashes - my case max 3)
2. After crash choose to restart the app 
3. Go to marketplace tab
4. Go to about:crashes tab (load if necessary )
5. Go back to marketplace tab

Expected results:
- Marketplace should list all available app

Actual results:
- there are no apps listed in the marketplace tab

Note:
- Please see video: http://www.youtube.com/watch?v=ZLMQLYJS908
- The crashes are reproducible only on Beta build so I am able to reproduce this on beta only
(Reporter)

Updated

4 years ago
Summary: Marketplaces lists no apps after crash → Marketplace lists no apps after crash

Updated

4 years ago
tracking-fennec: --- → ?
tracking-firefox27: --- → ?
Component: General → Web Apps
Flags: needinfo?(wjohnston)
QA Contact: aaron.train
(Reporter)

Comment 1

4 years ago
I am able to reproduce this on:
ZTE x86 (Android 4.0.4) and LG Optimus 4X (Android 4.1.2) using the following steps:

1. Open app and go to about:apps (menu -> tools -> apps)
2. Tap - Browse the Firefox Marketplace
3. After Marketplace loads - try to share it (for ex. with G+ )
4. When the G+ pop up appears press back (till u get again in the marketplace page)
5. Wait a few seconds. (if u have the spinner)

Notes:
- On other devices that we have at step 5 after a few seconds the page reloads and the market place is populated with apps
- See video: http://www.youtube.com/watch?v=WI73ijavA4c
(Reporter)

Updated

4 years ago
Summary: Marketplace lists no apps after crash → Marketplace lists no apps for some devices
I think I misunderstood this. Is this a marketplace problem? Any errors in console? Can you reproduce with a general restart (like an add-on for example)?

Updated

4 years ago
Status: NEW → RESOLVED
tracking-fennec: ? → ---
Last Resolved: 4 years ago
tracking-firefox27: ? → ---
Flags: needinfo?(wjohnston)
Resolution: --- → DUPLICATE
Duplicate of bug: 960235
You need to log in before you can comment on or make changes to this bug.