Closed Bug 959808 Opened 9 years ago Closed 8 years ago

Please loan a b2g emulator testbot to debug b2g emulator failures on https://tbpl.mozilla.org/?tree=Try&rev=aebcb16d05fb

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86
macOS
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: gw280, Assigned: jlund)

References

Details

I can't reproduce the issues locally, so I'd like access to a testbot please.
George, please unassign yourself from this bug when you're done with the slave.
Assignee: nobody → gwright
Assignee: gwright → nobody
QA Contact: coop → jlund
Assignee: nobody → jlund
QA Contact: jlund → coop
Depends on: 981071
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Component: Loan Requests → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.