Closed Bug 959936 Opened 7 years ago Closed 7 years ago

JavaScript Error: "PermissionsTable.jsm: expandPermissions: Unknown Permission: video-capture" {file: "resource://gre/modules/PermissionsTable.jsm"

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v1.4 affected)

RESOLVED DUPLICATE of bug 853356
Tracking Status
b2g-v1.4 --- affected

People

(Reporter: gkw, Unassigned)

References

Details

E/GeckoConsole(   44): [JavaScript Error: "PermissionsTable.jsm: expandPermissions: Unknown Permission: video-capture" {file: "resource://gre/modules/PermissionsTable.jsm" line: 355}]

This happens on first-run startup of the emulator, tested with the jb version of the emulator in pvt builds, with timestamp 20140114154437.

Not sure how this should be moved forward so setting needinfo? from Alive, a Gaia::System module owner.
Flags: needinfo?(alive)
I saw this as well for a long time.
SC how do you think?
Flags: needinfo?(alive)
It should be fixed after we land Bug 853356.
Depends on: 853356
Duplicate of this bug: 959938
Doesn't see this error message in latest m-c.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853356
You need to log in before you can comment on or make changes to this bug.