Two simple display bugs

VERIFIED DUPLICATE of bug 23604

Status

()

Core
Layout
--
minor
VERIFIED DUPLICATE of bug 23604
17 years ago
16 years ago

People

(Reporter: Christoph.Vogelbusch, Assigned: clayton)

Tracking

Trunk
x86
OS/2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1.The paragraphs begin with a script caption. One of them begins with a link the
redrawing of the caption is missing when mouse is over link

2. the CSS ICON at the bottom is displayed wrong after some scrolling.

Comment 1

17 years ago
Reporter : only 1 issue per bug please.

Item 1 is a duplicate of bug 23604, unless I'm much mistaken
Item 2 sounds a lot like bug 94494.

Hmm, decisions, decisions, which one do I dupe it as...

*** This bug has been marked as a duplicate of 23604 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Reporter, in the future - please open a separate bug report for each problem 
(they may need different tracking) and also mention the build ID that you 
are using. Thanks.
SPAM. HTML Element component is deprecated, changing to Layout component. See
bug 88132 for details.
Come on Bugzilla, you can do it...
Component: HTML Element → Layout

Updated

17 years ago
QA Contact: bsharma → moied

Comment 5

16 years ago
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.