memory footprint 2-4x that of Netscape 4.x

RESOLVED DUPLICATE of bug 92580

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 92580
17 years ago
13 years ago

People

(Reporter: Mitch Green, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From a very large Netscape customer:
1. By biggest concern is memory footprint.  I don't think we'll be able 
to deploy it at it's current levels. Netscape 6.1 seems to initially 
allocate about 20-24MB upon startup.  Netscape 4 allocates 10-12MB upon 
startup.  Our current home office and branch NT workstations only have 
64MB of RAM.  On the x86/x-term side, we only allocate 48MB to the 
Netscape process.  As the memory allocaton grows, performance degrades. 
Based on our current problems, I'm very concerned about this large 
inital footprint and would like to see it much smaller.

Comment 1

17 years ago
*** Bug 96067 has been marked as a duplicate of this bug. ***
QA Contact: sairuh → jrgm
This is probably a dup of an existing meta bug.

/be
(Reporter)

Comment 3

17 years ago
> This is probably a dup of an existing meta bug.

"probably" ???  It is or it isn't.  "probably" ???
  
Sorry, but Mozilla is a whale. Does this have anyone's attention?
(Assignee)

Comment 4

17 years ago
there's a tracking bug for memory bloat, marking as a dup

*** This bug has been marked as a duplicate of 92580 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.