[Buttons] Support menu buttons (button type="menu")

VERIFIED DUPLICATE of bug 97574

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 97574
17 years ago
10 years ago

People

(Reporter: David Hyatt, Assigned: David Hyatt)

Tracking

Trunk
mozilla0.9.5
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [xul1.0-widgets-button])

(Assignee)

Description

17 years ago
See the buttons test page.  The menu comes up under the mouse on the menu 
button.  The menu should come up underneath the menu button.
(Assignee)

Updated

17 years ago
Blocks: 70753
Status: NEW → ASSIGNED
Whiteboard: [xul1.0-widgets-button]
Target Milestone: --- → mozilla0.9.5
(Assignee)

Updated

17 years ago
Summary: [Buttons] The default position for menu buttons should be after_start → [Buttons] Support menu buttons (button type="menu")
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 97574 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Hyatt's memory must be going. He needs some time off.



















That's about enough. Back to work now :-)
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.