Implement <button type="menu"> and <button type="menu-button">

RESOLVED FIXED in mozilla0.9.5

Status

()

defect
P2
normal
RESOLVED FIXED
18 years ago
11 years ago

People

(Reporter: hyatt, Assigned: hewitt)

Tracking

Trunk
mozilla0.9.5
x86
Windows 2000
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [xul1.0-widgets-button])

Attachments

(2 attachments)

Reporter

Description

18 years ago
Make a test page that I can check in as well.  These can just be mapped to 
existing bindings.  Ensure that they work with dir and orient just like regular 
buttons do.

Also do <toolbarbutton type="menu"> and <toolbarbutton type="menu-button">
Reporter

Updated

18 years ago
Blocks: 70753
Whiteboard: [xul1.0-widgets-button]
Reporter

Comment 1

18 years ago
*** Bug 96173 has been marked as a duplicate of this bug. ***
Assignee

Updated

18 years ago
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → mozilla0.9.5
Assignee

Comment 2

18 years ago
Assignee

Comment 3

18 years ago
Assignee

Comment 4

18 years ago
fixed
Status: ASSIGNED → RESOLVED
Closed: 18 years ago
Resolution: --- → FIXED

Updated

11 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.