Please send t-w732-ix-115 to iX for 48 hours burn-in

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Details

(Whiteboard: hardware diagnostics)

(Reporter)

Description

4 years ago
As discussed in https://bugzilla.mozilla.org/show_bug.cgi?id=959663#c2

Thanks!
(Reporter)

Updated

4 years ago
Blocks: 890035

Updated

4 years ago
colo-trip: --- → scl3

Updated

4 years ago
Whiteboard: FEW-175-47434 (Waiting for response)
Dropped off at IX for brun-in.
Whiteboard: FEW-175-47434 (Waiting for response) → FEW-175-47434 (@ IX for brun-in)
HOst passed the burn-in, currently reimaging 

here's what ix said;

Sal,

It sounds like it was originally complaining about the disk and the node is actually continuing to pass our burn-in.

Have you tried testing the disks yet, using the manufacturer's utility?

Cheers!
Whiteboard: FEW-175-47434 (@ IX for brun-in) → reimaging
(Reporter)

Comment 3

4 years ago
Has the disk utility been tried?

Thanks for helping out with this!
We're trying other alternatives (Data Lifeguard Diagnostic for DOS)
Whiteboard: reimaging → hardware diagnostics
Passed the diags.

host is up. 

sals-MacBook-Pro-3:~ sal$ sudo fping 10.26.41.165
10.26.41.165 is alive
sals-MacBook-Pro-3:~ sal$ sudo fping  10.26.16.231
10.26.16.231 is alive
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.