address autocomplete broken

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: tracy, Assigned: chuang)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
seen on Mac commercial build 2001-08-21-04-trunk

-open mail
-open a new message
-begin typing addressee

expected behavior:  the autocomplete function should be showing possible 
complete addressees

tested behavior: autocomplete is not working at all.
(Reporter)

Updated

18 years ago
Hardware: PC → Macintosh

Comment 1

18 years ago
Change component to Address Book.
Assignee: mscott → chuang
Component: Networking - General → Address Book
QA Contact: huang → fenella

Comment 2

18 years ago
is it auto complete that's failing or is it not finding matches in your
collected address book. If it's the later then this is a dup of: 96809.

Comment 3

18 years ago
Scott, you meant bug 96089. Right?
(Reporter)

Comment 4

18 years ago
I'm note sure of the difference between the two.  All I can tell is that it is 
not working.
(Reporter)

Comment 5

18 years ago
this is working as of mac commercial build 2001-08-22-04-trunk

marking wfm
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

18 years ago
seeing this again... it is happening on classic skin only... 

reopening
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 7

18 years ago
mac commercial build 2001-08-27-04 in classic skin now seems to be working fine 
for me.  hmmmmm...did anybody else see this bug. Perhaps it was just local to my 
machine/profile?
(Reporter)

Comment 8

18 years ago
okay it's not my machine only.  I just saw this on another machine on OS X in 
classic skin.

Updated

18 years ago
QA Contact: fenella → nbaca
(Reporter)

Comment 9

18 years ago
i believe this may be a dupe of bug 97141

Comment 10

18 years ago
20010904 MacOS builds

LDAP autocomplete did fail on both MacOS 9.x and OS X in classic skin sometimes.
Not always reproducible.

Comment 11

18 years ago
20010910 0.9.4 branch build

Working on both MacOS 9.2 and MacOS X on classic skin.

(Reporter)

Comment 12

18 years ago
marking mfm as seen on mac build 2001-09-11-03-0.9.4
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 13

17 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.