Closed Bug 962616 Opened 6 years ago Closed 6 years ago

[User Story] Edit Bookmark

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 938287

People

(Reporter: benfrancis, Unassigned)

Details

(Keywords: feature, productwanted)

User Story

As a user I want to edit a bookmark after I have created it so I can can correct the title or URL.
As a user I want to edit a bookmark after I have created it so I can can correct the title or URL.
Peter, in the browser app you can edit a bookmark after you've created it. Will this be a requirement for the homescreen when we migrate all bookmarks there?
User Story: (updated)
Flags: needinfo?(pdolanjski)
Keywords: productwanted
Ah, I've found the bug :)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 938287
Flags: needinfo?(pdolanjski)
You need to log in before you can comment on or make changes to this bug.