All users were logged out of Bugzilla on October 13th, 2018

[Sora][Settings] Can't back to upper level when enter “keyboards”.

RESOLVED DUPLICATE of bug 957906

Status

P1
normal
RESOLVED DUPLICATE of bug 957906
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

559.94 KB, image/x-png
Details
(Reporter)

Description

5 years ago
Firefox 1.3
 Mozilla build ID: 20140105004001
 
 DEFECT DESCRIPTION:
 Can't back to upper level when enter “keyboards”.
 
  REPRODUCING PROCEDURES:
 1.Enter "Settings->Kerboards->Installed input methods",select any settings
 2.Than back to keyboards screen,there is no back button.Press the "X" at the left top, enter "Keyboard settings".User can't back to "Settings" by the back button.
 
  EXPECTED BEHAVIOUR:
 Back to keyboards screen, there should have back button and user should back to Settings normal.
 
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 957906
(Reporter)

Comment 2

5 years ago
Created attachment 8366376 [details]
snapshot
You need to log in before you can comment on or make changes to this bug.