mozilla still running after closing on windows 2k sp2

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
17 years ago
13 years ago

People

(Reporter: searths, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    mozilla-0.9.3

It seems that whenever I close mozilla after launching from windows 2000 sp2,
version mozilla-0.9.3 it slows down my machine quite a bit. So I look in task
manager and mozilla.exe is stilling running under processes, not applications. I
end that process  and my machine returns to its kind faster self. Not to sure if
mozilla.exe is supposed to remain runnning. I have selected to launch at boot
which does seem to speed up launching of mozilla.

Reproducible: Always
Steps to Reproduce:
1.start mozilla
2.close mozilla
3.click on processes tab,look in task manager there it is

Actual Results:  see the   mozilla.exe running

Expected Results:  I think it should completely end and not show up because when
I end the icon in the taskbar remains

I also maybe would like to add that it would be nice if there was a way to
launch mozilla under linux faster.

Comment 1

17 years ago
Using the Quick Launch feature of Mozilla, it will continue to run (as a process
in the background) even if you close your browser windows.  To exit Mozilla from
running in the background, you can right-click the system tray icon, and "Exit"
will end the program.
  As far as I know, having mozilla running in the background is an intended
feature.  Whether or not you like that feature is another story :)
  Does that answer your question/ solve your problem?

Updated

17 years ago
Blocks: 59921

Updated

17 years ago
No longer blocks: 59921
marking invalid

A mozilla process is running in the backlground if you select quicklaunch.
(Please reopen if the Mozilla fastload process is using more than ~3 CPU after
you closed mozilla)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
*** Bug 85834 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.