PII audit for FxA SyncAdapter

VERIFIED DUPLICATE of bug 962126

Status

()

P1
normal
VERIFIED DUPLICATE of bug 962126
5 years ago
a year ago

People

(Reporter: rnewman, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
All
Android
Points:
---

Firefox Tracking Flags

(fennec29+)

Details

(Whiteboard: [qa?])

(Reporter)

Description

5 years ago
01-23 22:36:03.484 I/FxAccounts(27899): fennec_rnewman :: FxAccountSyncAdapter :: Syncing FxAccount account named rnewman+test4@mozilla.com
Whiteboard: [qa?]

Updated

5 years ago
tracking-fennec: --- → 29+
Priority: -- → P1

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 962126
OK.
Status: RESOLVED → VERIFIED

Updated

a year ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.