Closed Bug 963704 Opened 7 years ago Closed 7 years ago

font-size is inconsistent between Bookmarks widget pulldown and its submenu popups

Categories

(Firefox :: Toolbars and Customization, defect)

29 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 963098

People

(Reporter: alice0775, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: polish, ux-consistency, Whiteboard: [Australis:P4])

Attachments

(1 file)

Attached image screenshot
Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/9d650c07b547
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 ID:20140124030216

Actual Results:
Bookmarks widget pulldown : 13px
submenu popups : 15px
The submenu font size on Windows will depend on your windows settings - in fact, so will the main menu size. They just depend on different settings right now, that usually don't diverge that strongly.

Needinfo'ing shorlander to check what should be done about this.
Flags: needinfo?(shorlander)
Whiteboard: [Australis:P4]
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(shorlander)
Resolution: --- → DUPLICATE
Duplicate of bug: 963098
You need to log in before you can comment on or make changes to this bug.