Preselect default text in JS prompt() dialogs

VERIFIED DUPLICATE of bug 62880

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 62880
16 years ago
9 years ago

People

(Reporter: Sebastian Späth, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This bug derives from bug 49574 "Preselect NickName in textfield". If currently
a prompt() with some default text is displayed the text in the textfield is not
preselected. 

I feel it should be: If I don't want to change the default, preselecting doesn't
hurt and if I want to change it, I shouldn't go through the hazzle of manually
selecting the text in the textfield.

(Sorry, this bug might need to be moved to some Frontend component, I don't know
which, though)
(Reporter)

Comment 1

16 years ago
marking as blocker for bug 49574
Blocks: 49574

Comment 2

16 years ago
Reassigning to XP Apps: GUI Features
Assignee: rogerl → blakeross
Component: Javascript Engine → XP Apps: GUI Features
QA Contact: pschwartau → sairuh

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 62880 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
verify dupe
Status: RESOLVED → VERIFIED

Updated

16 years ago
No longer blocks: 49574
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.