All users were logged out of Bugzilla on October 13th, 2018

Customization tabs should not show up in recently closed tabs

RESOLVED DUPLICATE of bug 940617

Status

()

RESOLVED DUPLICATE of bug 940617
5 years ago
5 years ago

People

(Reporter: phlsa, Unassigned)

Tracking

29 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:P4])

Attachments

(1 attachment)

Created attachment 8366025 [details]
Cluttered Menu

Entering and exiting customization mode currently clutters up the recently closed tabs list (and pushes other items further down). It is already excluded from history, so it should be excluded here as well.

Comment 1

5 years ago
Uh, is it excluded from history? Tim, how does this work? :-\

(also, I'm having a definitive sense of deja vu, wasn't this filed recently and wontfixed?)
Flags: needinfo?(ttaubert)

Comment 2

5 years ago
(In reply to :Gijs Kruitbosch from comment #1)
> (also, I'm having a definitive sense of deja vu, wasn't this filed recently
> and wontfixed?)

It was, but I haven't found the bug.
I couldn't make it show up in my history, but perhaps that is just a side effect of the customization tab always being closed when exiting the mode.

If it has been wontfixed before, I'd be interested in the rationale…

Comment 4

5 years ago
Philipp: bug 940617
Please move the discussion to bug 940617 if needed.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(ttaubert)
Resolution: --- → DUPLICATE
Duplicate of bug: 940617
You need to log in before you can comment on or make changes to this bug.