Closed Bug 964768 Opened 7 years ago Closed 7 years ago

unable to select ringtone/alert after opus conversion

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v1.3T wontfix)

RESOLVED WONTFIX
1.4 S3 (14mar)
Tracking Status
b2g-v1.3T --- wontfix

People

(Reporter: bkelly, Assigned: bkelly)

References

Details

(Whiteboard: [c= p=1 s=2014.03.14 u=])

Attachments

(1 file)

When I converted from vorbis to opus files in bug 964584 I missed update the associated json files.  At the time I was unable to test settings due to another bug, however now that that is fixed I can see this is broken.
Depends on: 964805
This pull request fixes the opus names in the json files.  I plan to just r=me this since its a trivial change and necessary after bug 964584.
Attachment #8366751 - Flags: review+
Also got r=21 in IRC.  Merged:

  https://github.com/mozilla-b2g/gaia/commit/6f968274d05ba8cf30b8b9c45b50b3f2ca220af7

Nom'ing for 1.3T since bug 964584 is also nom'ed for 1.3T.
Status: ASSIGNED → RESOLVED
blocking-b2g: --- → 1.3T?
Closed: 7 years ago
Resolution: --- → FIXED
Keywords: regression
Target Milestone: --- → 1.3 C3/1.4 S3(31jan)
triage: 1.3T+
blocking-b2g: 1.3T? → 1.3T+
ni? myself as a reminder to back this out tomorrow since bug 964584 was backed out.  I have run out of time this evening.
Flags: needinfo?(bkelly)
Reverted:

1.3t:   4179695bac2cbc7b39062de9b80f658f77738fd6
master: 6826cb8e2589651fbe3ec15b4fa9cb9a372de4cf
Status: RESOLVED → REOPENED
blocking-b2g: 1.3T+ → ---
Flags: needinfo?(bkelly)
Resolution: FIXED → ---
Target Milestone: 1.3 C3/1.4 S3(31jan) → ---
Keywords: regression
Now that bug 964584 has been backed out, this should just reland with that bug as one atomic commit.  So close this as a separate bug.
Status: REOPENED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → WONTFIX
No longer blocks: 964584
Whiteboard: [c= p=1 s= u=] → [c= p=1 s=2014.03.14 u=]
Target Milestone: --- → 1.4 S3 (14mar)
You need to log in before you can comment on or make changes to this bug.