Closed Bug 965585 Opened 8 years ago Closed 8 years ago

Orientation broken on geeksphone keon

Categories

(Firefox OS Graveyard :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 961195

People

(Reporter: daleharvey, Unassigned)

References

Details

Open the camera app and turn to landscape, the icons dont rotate
Depends on: 965201
Blocks: 965201
No longer depends on: 965201
Blocks: dale-being-happy
No longer blocks: 965201
This is cause by https://bugzilla.mozilla.org/show_bug.cgi?id=961195 please vote this bug
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 961195
You need to log in before you can comment on or make changes to this bug.