Bug 965185 (dale-being-happy)

[meta] Dale's 'You Know What Really Grinds My Gears' fxos edition

RESOLVED FIXED

Status

defect
--
major
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: daleharvey, Assigned: daleharvey)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Assignee)

Updated

5 years ago
Assignee: nobody → dale
(Assignee)

Updated

5 years ago
Depends on: 965186
(Assignee)

Updated

5 years ago
Depends on: 965187
(Assignee)

Updated

5 years ago
Depends on: 965188
(Assignee)

Updated

5 years ago
Depends on: 951097
(Assignee)

Updated

5 years ago
Blocks: 965190
(Assignee)

Updated

5 years ago
Depends on: 965191
(Assignee)

Updated

5 years ago
Depends on: 965192
(Assignee)

Updated

5 years ago
No longer blocks: 965190
Depends on: 965190
(Assignee)

Updated

5 years ago
Blocks: 965195
(Assignee)

Updated

5 years ago
Depends on: 965211
(Assignee)

Updated

5 years ago
No longer blocks: 965195
Depends on: 965195
(Assignee)

Updated

5 years ago
Depends on: 965215
(Assignee)

Updated

5 years ago
Depends on: 949094
(Assignee)

Updated

5 years ago
Depends on: 965586
(Assignee)

Updated

5 years ago
Depends on: 959941
(Assignee)

Updated

5 years ago
Depends on: 965736
(Assignee)

Updated

5 years ago
Depends on: 965747
(Assignee)

Updated

5 years ago
Depends on: 966147
(Assignee)

Updated

5 years ago
Depends on: 966211
(Assignee)

Updated

5 years ago
Summary: [meta] Dales list of 'this is making my phone a nightmare to use' bugs → [meta] Dales 'You Know What Really Grinds My Gears' fxos edition
(Assignee)

Updated

5 years ago
Depends on: 957543
(Assignee)

Updated

5 years ago
No longer depends on: 957543
(Assignee)

Updated

5 years ago
Depends on: 967427
(Assignee)

Updated

5 years ago
Depends on: 963584
(Assignee)

Updated

5 years ago
Depends on: 935776
(Assignee)

Updated

5 years ago
Depends on: 960119
(Assignee)

Updated

5 years ago
Depends on: 965585
(Assignee)

Updated

5 years ago
Depends on: 965601
(Assignee)

Updated

5 years ago
Depends on: 965749
(Assignee)

Updated

5 years ago
Depends on: 965755
(Assignee)

Updated

5 years ago
Depends on: 966215
(Assignee)

Updated

5 years ago
Duplicate of this bug: 965201
(Assignee)

Updated

5 years ago
Depends on: 967587
(Assignee)

Updated

5 years ago
Alias: dale-being-happy
(Assignee)

Updated

5 years ago
Depends on: 968250
(Assignee)

Updated

5 years ago
Depends on: 968293
(Assignee)

Updated

5 years ago
Depends on: 968501
(Assignee)

Updated

5 years ago
No longer depends on: 968293
(Assignee)

Updated

5 years ago
Depends on: 976941
(Assignee)

Updated

5 years ago
Depends on: 860881
(Assignee)

Updated

5 years ago
Depends on: 976948
(Assignee)

Updated

5 years ago
Depends on: 977004
(Assignee)

Updated

5 years ago
Depends on: 977031
(Assignee)

Updated

5 years ago
Depends on: 975811
(Assignee)

Updated

5 years ago
Depends on: 977618
(Assignee)

Updated

5 years ago
Depends on: 978697
(Assignee)

Updated

5 years ago
Depends on: 995954
(Assignee)

Updated

5 years ago
Depends on: 995956
(Assignee)

Updated

5 years ago
Depends on: 995960
(Assignee)

Updated

5 years ago
No longer depends on: 995956
(Assignee)

Updated

5 years ago
No longer depends on: 965195
(Assignee)

Updated

5 years ago
No longer depends on: 977004
(Assignee)

Updated

5 years ago
No longer depends on: 965755
(Assignee)

Updated

5 years ago
Depends on: 1003815
(Assignee)

Updated

5 years ago
Depends on: 985947
Gears being ground doesn't sound like "normal" severity. Bumping this up for ya ;-)
Severity: normal → major
(Assignee)

Updated

5 years ago
Depends on: 1004985
(Assignee)

Updated

5 years ago
Depends on: 1031961
(Assignee)

Updated

5 years ago
Depends on: 1032462
(Assignee)

Updated

5 years ago
Depends on: 1033858
Summary: [meta] Dales 'You Know What Really Grinds My Gears' fxos edition → [meta] Dale's 'You Know What Really Grinds My Gears' fxos edition
(Assignee)

Updated

5 years ago
Depends on: 829013
(Assignee)

Updated

5 years ago
Depends on: 1069412
(Assignee)

Updated

5 years ago
Depends on: 1031560
(Assignee)

Updated

5 years ago
Depends on: 1069975
(Assignee)

Updated

5 years ago
Depends on: 1070622
(Assignee)

Updated

5 years ago
No longer depends on: 985947
(Assignee)

Updated

4 years ago
Depends on: 1107170
(Assignee)

Updated

4 years ago
Depends on: 1130725
(Assignee)

Updated

4 years ago
Depends on: 1144103
(Assignee)

Updated

4 years ago
Depends on: 1155411
(Assignee)

Updated

4 years ago
Depends on: 1154767
(Assignee)

Updated

4 years ago
Depends on: 1161534
(Assignee)

Updated

4 years ago
Depends on: 1147942
(Assignee)

Updated

3 years ago
No longer depends on: 1225402
(Assignee)

Updated

3 years ago
No longer depends on: 1070622
(Assignee)

Updated

3 years ago
No longer depends on: 1069975
(Assignee)

Updated

3 years ago
No longer depends on: 1031961
(Assignee)

Updated

3 years ago
No longer depends on: 829013
(Assignee)

Comment 3

3 years ago
All dependencies are closed :) I want to start a better way of bookmaking bugs so going to close this out
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.