Closed Bug 966077 Opened 8 years ago Closed 8 years ago

[B2G][Youtube] Text within video links are truncated

Categories

(Tech Evangelism Graveyard :: Preinstalled B2G Apps, defect, P3)

ARM
Gonk (Firefox OS)
defect

Tracking

(b2g18 affected, b2g-v1.2 affected, b2g-v1.3 affected)

RESOLVED FIXED
Tracking Status
b2g18 --- affected
b2g-v1.2 --- affected
b2g-v1.3 --- affected

People

(Reporter: jharvey, Assigned: fzzzy)

References

Details

(Whiteboard: dogfood1.3)

Attachments

(1 file)

Attached image text.png
Description:
Youtube video links with "AD" in the title have truncated text.

Repro Steps:
1) Updated Buri 1.3 to Build ID: 20140127004002
2) Select the Youtube app.
3) Observe a video link with "AD" in the title.

Actual:
The text within the link is truncated.

Expected:
The text fits cleanly within the video link.

Environmental Variables
Device: Buri 1.3 1.3 Mozilla
Build ID: 20140127004002
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/c40099a42c1f
Gaia: 25a45a836a4a21a30f63fa7b544b42e8b781180a
Platform Version: 28.0a2
Firmware Version: v1.2-device.cfg


Repro frequency: 100% 
See attached: text.png
Notes: This happens with browser Youtube and the Youtube app.
Does this reproduce on 1.1?
Keywords: qawanted
This issue reproduces on Buri 1.2, and not as bad in Buri 1.1 but still reproduces.

Environmental Variables
Device: Buri 1.3 Mozilla
Build ID: 20140128004004
Gecko: http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/d10e1f965d0c
Gaia: 539a25e1887b902b8b25038c547048e691bd97f6
Platform Version: 26.0
Firmware Version: v1.2-device.cfg

Environmental Variables
Device: Buri 1.1 Mozilla
Build ID: 20140130041201
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/1b24a4178317
Gaia: c434fe9a0e823029796805e141cfa983cda2d246
Platform Version: 18.1
Firmware Version: v1.2-device.cfg
Blocks: 877024
Component: General → Preinstalled B2G Apps
Product: Firefox OS → Tech Evangelism
Blocks: b2g-youtube
No longer blocks: 877024
Please review and provide fix date.  Thank you.
Assignee: nobody → dpreston
Status: NEW → ASSIGNED
Priority: -- → P3
I can't reproduce this on YT's new layout.
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.