Closed Bug 966122 Opened 6 years ago Closed 6 years ago

"Verify" button label missing in Sync options pane

Categories

(Firefox :: Sync, defect)

defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 29

People

(Reporter: Gavin, Assigned: Gavin)

References

Details

(Whiteboard: [qa!])

Attachments

(1 file)

In the unverified account state, the "Verify" button in the Sync options pane has no label, due to a typo.
Attached patch patchSplinter Review
This has r=markh
Assignee: nobody → gavin.sharp
Status: NEW → ASSIGNED
Attachment #8368352 - Flags: review+
Target Milestone: --- → Firefox 29
https://hg.mozilla.org/mozilla-central/rev/36cc30d8c742
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Whiteboard: [qa+]
Duplicate of this bug: 965617
Verified with latest builds of Nightly and Aurora
Status: RESOLVED → VERIFIED
Whiteboard: [qa+] → [qa!]
You need to log in before you can comment on or make changes to this bug.