Closed Bug 966473 Opened 9 years ago Closed 9 years ago

twitch.tv blinking content in B2G

Categories

(Web Compatibility :: Mobile, defect)

Other
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: miketaylr, Unassigned)

References

()

Details

(Whiteboard: [mobile-compat-form][mentor=miketaylr])

Site: http://twitch.tv
twitch.tv blinking content in B2G

:: Steps To Reproduce

1. go to twitch.tv
2. watch things freak out

It kind of looks like some of the images are in blink tags O_o

:: Expected Result

Normal rendering, like in Fennec

:: Actual Result

Crazy town

:: Additional Information

Software Version: 1.2
Reporter's User Agent: Mozilla/5.0 (Android; Mobile; rv:26.0) Gecko/26.0 Firefox/26.0
See Also: → 965539
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [mobile-compat-form] → [mobile-compat-form][mentor=miketaylr]
No longer reproduces for me.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.